Page 3 of 3 FirstFirst 123
Results 21 to 26 of 26

Thread: unable to request materials

  1. #21
    Here's the fix:
    1.) Click on the downward triangle located at the top right hand corner of Facebook.

    2.) Click on Settings

    3.) Click on 'Apps and websites

    4.) Click the Expired tab

    5.) Click on 'View and edit' for Gardens of Time App

    6.) Click on 'Renew Access'

    The game will now be moved back to 'Active' section and will be as it was before and with your Neighbors list intact.

  2. #22

    Happening again

    I cannot request materials again. This seems to happen to me every couple of months. I have tried the "fix" by going into settings and clicking on apps and websites. Gardens of Time is not coming up under "expired" tab. It's showing under the active tab. This "fix" helped me one other time but not this time. Any suggestions?

  3. #23
    I am experiencing the same.

  4. #24
    been going on for weeks now - box is blank and I am so behind thus with my building

  5. #25

    Thumbs up

    the game is down. it worked fine until the new chapter was added.

  6. #26
    i am playing on facebook game room.

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts